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Abstract

Here we describe the use of data independent acquisition (DIA) on a Q-Exactive mass 

spectrometer for the detection and quantification of peptides in complex mixtures using the 

Skyline Targeted Proteomics Environment (freely available on-line at http://

skyline.maccosslab.org). The systematic acquisition of MS/MS spectra by DIA is in contrast to 

DDA where the acquired MS/MS spectra are only suitable for identification of a stochastically 

sampled set of peptides. Similar to selected reaction monitoring (SRM), peptides can be quantified 

from DIA data using targeted chromatogram extraction. Unlike SRM, data acquisition is not 

constrained to a pre-determined set of target peptides. In this protocol, a spectral library is 

generated using data dependent acquisition (DDA), and chromatograms are extracted from the 

DIA data for all peptides in the library. Similar to SRM, quantification using DIA data is based on 

the area under the curve of extracted MS/MS chromatograms. Additionally, a quality control 

method suitable for DIA based on targeted MS/MS acquisition is detailed. Not including time 

spent acquiring data, and time for database searching, the procedure takes about 1–2 hours to 

complete. Typically, data acquisition requires roughly 1–4 hours per sample and a database search 

will take 0.5–2 hours to complete.
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INTRODUCTION

Data independent acquisition1,2 (DIA) is a relatively new mass spectrometry-based 

technique for systematically collecting tandem mass spectrometry data3. A dataset acquired 

by DIA has been described as a “molecular snapshot” of the sample4 because the data can be 

queried for any detectable peptide. Both the presence of a peptide and changes in abundance 

across samples can be monitored2. Therefore, DIA is well-suited for applications where a 

researcher needs to measure hundreds of proteins (or more), or a researcher desires the 

flexibility to investigate multiple hypotheses without having to acquire additional data sets. 

This protocol describes how to acquire and analyze mass spectrometry data using DIA for 

the analysis of peptides.

Method setup for DIA is simpler when compared with targeted acquisition approaches like 

selected reaction monitoring (SRM) or parallel reaction monitoring (PRM), which require 

complex scheduling to measure beyond about 50 peptides5–7.

DIA has been used almost exclusively in “bottom-up” mass spectrometry analyses where 

proteins are digested into peptides using a proteolytic enzyme (e.g., trypsin) prior to 

analysis8. In contrast to intact proteins, the resulting peptides have reduced physiochemical 

diversity, resulting in simplified sample preparation and increased mass spectrometric 

sensitivity9. After digestion, peptides are separated by reversed-phase high performance 

liquid chromatography (RP-HPLC) and emitted directly into a mass spectrometer via an 

electrospray ionization (ESI) interface10. On trapping instruments (such as the Q-Exactive), 

ions transmitted into the mass spectrometer are collected over a short period (often less than 

100 milliseconds) and analyzed by mass spectrometry (MS) or tandem mass spectrometry 

(MS/MS)11. An MS spectrum consists of the mass-to-charge ratios (m/z) and signal intensity 

(charges/second) of the collected intact peptide ions. An MS/MS spectrum consists of m/z 
versus intensity of fragment ions derived from peptide precursors that had been isolated by 

mass prior to fragmentation using collisions with an inert gas (Figure 1). In complex 

samples (e.g. mammalian), quantification using the MS/MS signal is generally more 

sensitive than using the MS signal alone due to increased selectivity 2,4,12,13. In complex 

samples, there is a greater likelihood that an MS signal for a peptide will have interference in 

the form of chemical noise from another analyte in the sample with the same m/z (e.g. a 

peptide with the same amino acid composition but different sequence) or a very close m/z 
that cannot be resolved by the mass analyzer. In these cases, quantification using the MS/MS 

signal will be more sensitive because the more selective fragment ion measurements will be 

less prone to chemical noise interference. For low complexity samples (e.g. simple 

prokaryotes, selectively enriched samples), accurate mass measurement of intact peptide 

mass, combined with chromatographic retention time, can be sufficiently selective for 

quantitative measurements14. However, for larger proteomes (e.g., mammalian) selective 

quantification requires the additional measurement of peptide fragment ions.

There are many possible strategies for collecting data independent acquisition data3. The 

DIA technique detailed here provides a starting point suitable for many applications. This 

method acquires both MS and MS/MS data for all molecular species between m/z 500 and 

900. The mass spectrometer is programmed to acquire a repeated cycle of 20 MS/MS scans 
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with contiguous isolation windows, each being 20 m/z wide. The first MS/MS spectrum 

contains fragments derived from peptide precursor ions isolated from the range from m/z 
500–520, the next m/z 520–540, and so on until the 20th MS/MS scan which analyzes m/z 
880–900 (Figure 1). An MS scan is acquired every 10th MS/MS scan. On a Q-Exactive, this 

cycle repeats every ~2 seconds, which is fast enough to perform analysis of peptides on a 

chromatographic time scale.

To detect and quantify a peptide, mass chromatograms (m/z-specific signal intensity over 

time) are extracted for a set of likely precursor charge states (e.g. +2, +3, +4 for tryptic 

peptides) and their associated fragment ions2,4,15. This targeted chromatogram extraction 

produces data that can be analyzed in fundamentally the same way as SRM data. However, 

DIA data acquisition differs from SRM because the precursor isolation window for MS/MS 

scans is much wider, and does not target any specific precursor. In this way, DIA combines 

untargeted data acquisition with targeted data analysis4. The quantitative metric for each 

peptide is calculated using the background subtracted area under the curve of the precursor 

or fragment ion chromatograms over the peptide elution. Changes in these peak areas can be 

statistically evaluated using packages such as MSStats16, used in conjunction with 

Skyline17, to determine which of a set of assayed peptides have a statistically significant 

increase or decrease in abundance between samples.

It is useful, although not strictly necessary, to have prior knowledge of when a peptide elutes 

from the chromatography column (i.e., retention time) to detect and quantify the peptide 

using DIA data1,18. In this regard, having a spectral library can aid in the analysis of DIA 

data because it contains retention time information and reference MS/MS spectra for each 

peptide. In this protocol, a spectral library is generated from data dependent acquisition 

(DDA) data acquired on each type of biological sample to aid in the interpretation of DIA 

data. However, pre-existing spectral libraries can also be used.

The Skyline software platform aids in both the acquisition and interpretation of data in this 

protocol. Skyline is a familiar tool to many for the generation of instrument methods for 

SRM data acquisition and interpretation of the resulting data. However, it is also capable of 

interpreting DIA data in a similar manner that it is used for SRM. Because both SRM and 

DIA data are based on the analysis of MS/MS chromatograms (selected and extracted 

respectively), the processing (chromatogram peak integration) and visualization of data 

acquired using these two methods is very similar within Skyline (Figure 1). Therefore, the 

DIA workflow described in this protocol should be familiar to those with experience using 

Skyline for SRM. This familiarity combined with the availability (free and open-source), 

vendor-neutrality, extensive documentation, and active support of Skyline make it an 

attractive option for processing DIA data. There are other software platforms (ex. ABSciex 

PeakView, Biognosys Spectronaut, OpenSWATH19, Thermo Pinpoint, and Waters Protein 

Lynx Global Server) that support the interpretation of DIA data, although only a subset can 

currently analyze the data acquired using the technique in this protocol (OpenSWATH and 

Pinpoint).
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Experimental design

There is no “one size fits all” DIA method. Some key considerations in designing an optimal 

DIA method are sample complexity, chromatography conditions, the mass spectrometer 

being used, and the desired sensitivity. The method presented in this protocol is a 

recommended starting point for analysis of a complex sample (yeast lysate) on a Q-Exactive 

using HPLC-MS/MS. However, there are many parameters of a DIA method that may need 

to be adjusted depending on the experiment. Some of the key performance characteristics of 

a DIA method are:

MS/MS isolation width—The MS/MS isolation width alters the precursor selectivity of 

the method. With wide isolation windows, precursor selectivity is low, many precursors are 

co-fragmented, and highly chimeric MS/MS spectra are generated20. These highly chimeric 

spectra have increased chemical noise which compromises the sensitivity of the method. The 

more complex a sample is, the more sensitivity will be improved by reducing the MS/MS 

isolation width12. This protocol uses an isolation width of 20 m/z. This should be increased 

if the sample is low complexity, a larger m/z range needs to be analyzed, or the better 

sampling of each chromatographic peak is required (Table 1)and decreased if greater 

sensitivity is required.

Chromatographic sampling rate—The sampling rate is often referred to as the “duty 

cycle” of the method; in the context of DIA, we define the chromatographic sampling rate as 

how frequently over time a particular precursor will be sampled by MS or MS/MS as it 

elutes. To accurately measure the signal for a precursor, at least 8 (and preferably more than 

10) measurements must be made as the precursor elutes21. Therefore, if the average width of 

a chromatographic peak is ~30 seconds, the duty cycle must be 3 seconds or less to measure 

10 points across each peak. In this protocol, each precursor is sampled every 2 seconds by 

MS/MS and every second by MS.

m/z range covered—The range of precursor m/z that is analyzed by MS/MS in the 

experiment. In this protocol, the m/z range covered is 500–900 m/z because this region is 

very peptide-dense in a tryptic digest22. This region is roughly two times as peptide dense as 

the rest of the m/z range23. However, there are still peptides that will fall outside of this 

range that would require an expanded m/z range to cover. The m/z range may need to be 

reduced or expanded depending on the scan speed and ion optics23 of the mass spectrometer 

used, desired assay sensitivity, and/or required chromatographic sampling rate (Table 1).

Resolving power—The resolving power is the ability of the mass analyzer to resolve two 

nearby peaks. High resolving power can improve quantitation by resolving nearby 

interfering MS or MS/MS peaks from the desired signal peak24. On low resolving power 

mass analyzers, such as a linear ion trap, it may be necessary to decrease the MS/MS 

isolation width (increase precursor selectivity) to measure peptides in a complex 

sample12,20. Additionally, on Fourier-transform (FT-ICR, Orbitrap) and ion trap mass 

analyzers25, the resolving power impacts the spectrum acquisition rate (higher resolving 

power reduces spectrum acquisition rate) . On Fourier-transform mass analyzers, this is due 

to a longer transient acquisition required for higher resolving power. On ion trap 
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instruments, this is due to a slower scan speed (kDa/sec) required for higher resolving 

power. In this protocol, the resolving power is set to 17,500 at 200 m/z for the MS/MS scans, 

and 35,000 at 200 m/z for MS scans.

Mass accuracy—Mass measurement accuracy is a metric for how close a measured m/z is 

to its theoretical value. High mass measurement accuracy increases confidence that the 

signal measured is qualitatively the correct target peptide of interest24,26–28

AGC Target and Maximum ion injection time—These parameters apply to ion-

trapping instruments only. The AGC target is the target number of charges placed in the trap 

for an MS or MS/MS scan. It is preferable to “fill” the trap to its maximum capacity (limited 

by space-charging effects) to achieve the greatest sensitivity and dynamic range. However, it 

is also necessary to impose a maximum inject time – the maximum amount of time spent 

filling the trap in an attempt to reach the AGC target – to maintain the required scan rate. In 

this protocol, the AGC target for MS and MS/MS scans is set to 1,000,000 ions and the 

maximum injection time is set to 55 milliseconds for MS and “auto” for MS/MS scans 

respectively (see Supplementary Note).

Number of sample injections—In this protocol, the analysis is completed in a single 

sample injection. However, if multiple sample injections (i.e. multiple liquid 

chromatography runs) are used for each sample, selectivity can be improved by reducing the 

MS/MS isolation width, or the m/z range covered can be increased.

The DIA method described in this protocol can be altered to improve sensitivity, cover more 

peptides, or increase the chromatogram sampling rate (Table 1). The protocol is not specific 

for any particular liquid chromatography setup. However, it is optimal for an HPLC 

separation that generates peaks with an average full-width at half max (FWHM) of ~15 

seconds. If the peak width is expected to be much different, the protocol should be modified 

(Table 1).

Similarly, the protocol is not specific to a particular quality control (QC) standard. However, 

if too many QC peptides are analyzed in a single method, the chromatographic sampling rate 

may suffer. The QC sample and HPLC setup used to generate example data (see 

ANTICIPATED RESULTS) are described in the Supplementary Methods.

Because Skyline is a vendor-neutral platform, it can be used to generate DIA methods and 

analyze data for almost any DIA capable mass spectrometer. However, the optimal 

parameters for the DIA method will vary depending on the scan rate, resolving power, 

dynamic range, and sensitivity of the mass analyzer.

To generate a spectral library, data dependent acquisition (DDA) data is acquired on each 

type of sample. Not all samples need to be analyzed in the generation of the spectral library. 

However, the diversity of samples being analyzed should be represented in the set of 

samples chosen for a spectral library so each potential protein of interest is present in at least 

one of the samples included in the library. The DDA parameters used in this protocol may 

not be optimal depending on the type of sample being used and chromatography conditions. 
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Optimization of DDA parameters for analysis of complex samples on a Q-Exactive is a topic 

that has been explored previously29 and is outside the scope of this manuscript. SEQUEST30 

is used for database searching combined with Percolator31 to calculate the statistical 

significance of peptide-spectrum matches. However, there are many other database search 

pipelines that are supported by Skyline and can be used in lieu of SEQUEST and Percolator. 

The tools currently supported are PeptideProphet, SpectrumMill, OMSSA, PEAKS DB, 

Morpheus, X! Tandem, Mascot, Protein Pilot, ID Picker (Myrimatch), PRIDE, MaxQuant, 

Proteome Discoverer, Scaffold, ByOnic, MSGF+, and ProteinLynx Global Server. More 

information can be found at http://proteome.gs.washington.edu/software/bibliospec.

Comparison with other methods

The performance of the DIA technique presented in this protocol is difficult to compare to 

the performance of other DIA techniques because the performance of any method is 

dependent on the sample being analyzed and liquid chromatography conditions. However, 

these techniques can be compared based on the key metrics presented in the Experimental 

Design section.

SWATH

The technique presented in this protocol is most similar to the SWATH4 technique 

implemented on quadrupole time-of-flight (Q-TOF) instrumentation. The SWATH method 

uses a sequence of 32 MS/MS scans with a 26 m/z wide isolation window to cover the m/z 

range from 400–1200 m/z. The method presented in this protocol has greater precursor 

selectivity (20 m/z wide solation windows), but analyzes a smaller m/z range (500–900 m/z). 

Additionally, the SWATH method has a longer duty cycle (32 scans @ 10Hz -- ~3.2 

seconds) compared to the method in this protocol (22 scans @ 10 Hz -- ~2 seconds). The 

resolving power of the SWATH experiment is 18,500 compared to 17,500 on the method in 

this protocol. Because the resolving power of the Orbitrap decreases with increasing m/z32, 

SWATH has greater resolving power for higher m/z analytes (roughly 3-fold at 1,000 m/z).

MSE

The original MSE technique alternates between “high energy” and “low energy” scans on a 

Q-TOF instrument1,33. The high energy scans are MS/MS scans with no precursor isolation, 

and the low energy scans are MS scans. MSE has much lower precursor selectivity than the 

method in this protocol, but has a much faster duty cycle (~0.3 seconds) which makes the 

technique compatible with ultra performance liquid chromatography (UPLC). Modern 

implementations of MSE use ion mobility separation prior to peptide fragmentation to 

improve precursor selectivity34.

Selected Reaction Monitoring (SRM)

Rather than broadly interrogating a wide precursor m/z range, SRM35,36 acquires MS/MS 

data on a pre-selected set of hundreds of peptide precursor targets (assuming prior 

knowledge of retention time)6,7. Both the acquisition and analysis of SRM data are targeted, 

whereas for DIA data, only analysis is targeted. Due to the targeted acquisition of SRM data, 

the acquired data is informative only for the pre-selected targets. DIA data is unhindered by 
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this constraint because the data can be queried for any peptide in a wide m/z range. 

Therefore, if a large number of peptides need to be analyzed (e.g. interrogation of large 

signaling pathways or classes of proteins), or the peptides that need to be analyzed may 

change in the course of data analysis (e.g. iterative hypothesis testing), DIA is the preferred 

method. However, if an investigator is only interested in a restricted set of peptides, SRM is 

expected to provide more accurate and sensitive measurements than the DIA protocol 

presented here37.

The DIA method in this protocol uses much wider isolation windows (20 m/z) than is typical 

for SRM (0.2- 1 m/z). Because of the greater isolation window width, the majority of DIA 

spectra will be chimeric which can potentially lead to more interference in the 

chromatograms extracted from DIA data than SRM. However, the higher resolving power of 

the Orbitrap mass analyzer (17,500 @ 200 m/z) relative to the quadrupole mass filter 

typically used for SRM (~200–300 @ 200 m/z) recovers some of the selectivity lost in the 

precursor isolation4,37 relative to SRM. In both SRM and DIA, peptides can be quantified in 

spite of chimeric spectra (DIA) or co-isolation (SRM) so long as there are transitions 

selective for the peptide of interest with enough signal for quantification4,6.

Data Dependent Acquisition (DDA)

In DDA38, MS/MS scans are acquired on a subset of precursors detected in an MS “survey” 

scan. DDA cycles between acquisition of an MS survey scan and acquisition of MS/MS 

scans targeting the top-N precursors detected in the most recent survey scan. Because the 

MS/MS scans have a narrow isolation width (usually ~2 m/z) centered on a detected 

precursor, they are less chimeric than DIA spectra and are more amenable to database 

searching to assign a peptide sequence to each spectrum. Quantification can be performed by 

integrating precursor ion chromatograms extracted from the MS signal, spectral counting, or 

measurement of MS/MS reporter ions from samples with isobarically tagged peptides39. 

However, quantification by extracted fragment ion chromatograms as in SRM and DIA 

analysis is not possible due to incomplete and irregular sampling of chromatographic peaks 

by MS/MS (Figure 1). This caveat limits quantification in complex mixtures where 

integration of fragment ion chromatograms is more selective and therefore more sensitive 

than MS-based quantification40.

DDA is a powerful technique for the identification of peptides in a sample but is less 

effective for the detection of any particular peptide of interest. To detect a peptide, the 

MS/MS data must be queried for the signal specific to that peptide. Because the MS/MS data 

in a DDA experiment is sampled stochastically, it is impossible to determine whether a 

peptide with no matching spectra is non-detectable, or detectable but not sampled by 

MS/MS.

Limitations

As with any mass spectrometry-based technique, many peptides will fall below the limit of 

detection of DIA. It may be necessary to enrich the sample for proteins or peptides of 

interest prior to analysis, or to use fractionation techniques to improve sensitivity further. 

Even then, many peptides and proteins may still remain below the limit of detection41.
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It is possible1,2,15,18,42,43, but challenging, to detect peptides directly from DIA data without 

the aid of a spectral library or a retention time calibration standard. When fragment ion 

chromatograms have been extracted for a peptide precursor, there are often multiple 

potential peaks in retention time where fragment ions co-elute, making it difficult to select 

the correct peak for the peptide13. Additionally, it is difficult to assign statistical confidence 

in the detection of a peptide once the correct peak has been selected. For these reasons, this 

protocol includes a step to generate a spectral library using data dependent acquisition 

combined with a database search. The spectral library is a set of MS/MS spectra that have 

been confidently matched to a peptide sequence using an automated database search 

algorithm. The spectral library contains information about the expected retention time of the 

peptide, and the expected fragment ion abundance ratios which aid in selection of the correct 

peak for a peptide.

Unfortunately, the set of peptides that can be analyzed in the DIA data using this protocol is 

limited to those that are present in the spectral library (identified by DDA). A similar 

technique to counter this limitation is to generate a single, deep spectral library for an 

organism using extensive sample fractionation and use that library for all future DIA 

analyses of that organism44.

The collision energy used for peptide fragmentation can be optimized based on the charge 

state of a selected precursor in DDA and SRM experiments45,46. In DIA experiments, the 

collision energy cannot be optimized by charge state because many precursors are co-

fragmented without any particular precursor being the target for MS/MS analysis. In this 

protocol, the collision energy is optimized for a precursor charge state of +2 (“Default 

charge state” setting in Xcalibur method editor). Peptides with other charge states may not 

fragment as well and high m/z fragment ions from peptides with charge states greater than 

+2 may not be measured.

MATERIALS

EQUIPMENT

Q-Exactive mass spectrometer with Tune software version 2.3 SP1

Nano-flow liquid chromatography system (see example in Supplementary Methods)

PC running Windows XP or later with Skyline v. 2.6. Skyline is downloaded and installed by 

following the steps in Box 1.

REAGENTS

Quality control47 (QC) sample—The quality control sample is used to monitor the 

performance of the liquid chromatography setup and mass spectrometer throughout an 

experiment. The sample is analyzed by LC-MS/MS 3–5 times at the beginning of the 

experiment to establish a baseline. After this, the sample is analyzed roughly every 5 liquid 

chromatography runs and compared to the baseline in order to detect any issues that may 

arise such as: spray instability, excessive retention time or peak area variability, irregularities 

in chromatographic peak shape, contaminants, excessive sample carry-over, a reduction in 
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mass measurement accuracy, or poor peptide fragmentation. The quality control sample 

should be a mixture containing at least 6, but preferably 10 known peptides with elution 

times spread across the entire separation gradient and a strong signal in both MS and 

MS/MS scans. A complex sample such as yeast lysate may be used, or a simpler mixture 

containing a set of synthetic peptides is also appropriate. Preferably, the QC sample should 

be easy to prepare reproducibly in large quantities that can be frozen as single use aliquots.

QC Sample Preparation—Solubilize bovine serum albumin (Sigma) in 50 mM 

ammonium bicarbonate (ABC) buffer and quantify using the BCA protein assay (Pierce). 

Dry and resolubilize 200 µg in 50 µL 8 M urea containing 200 mM ABC. Reduce the 

disulfides using 10 mM tris(2-carboxyethyl)phosphine) (TCEP) for one hour at room 

temperature and then alkylate using 11 mM of iodoacetamide for 20 minutes also at room 

temperature. Add 150 µL of water to dilute the urea to 2 M, then add Promega trypsin at a 

substrate to enzyme ratio of 50:1 and digest overnight at 37 °C. Stop the digestion by adding 

trifluoroacetic acid (TFA), and then desalt using an MCX cartridge (Waters). Dry the 

desalted digest using vacuum centrifugation, and combine the resolubilized BSA tryptic 

peptides (200 fmol/µL) with 50 fmol/µL of the Peptide Retention Time Calibration Standard 

(Pierce).

(The preparation of the QC sample used for demonstration in the “ANTICIPATED 

RESULTS” is slightly different – four additional bovine proteins are included – and is 

described in Supplementary Methods.)

Protein digests for analysis by DIA and/or DDA. These are the biological samples which 

will be used to test a hypothesis based on the detection and quantification of peptides in the 

samples. Sample preparation is the same for DDA and DIA analysis, but in most cases, only 

a subset of the samples will be analyzed by DDA (see “EXPERIMENTAL DESIGN”). This 

protocol assumes that the samples were digested with trypsin, and are mass spectrometry 

compatible (free or minimal amount of detergents, salts, metabolites, lipids, nucleic acids, 

sugars, and other contaminants): The preparation of a yeast tryptic digest used for 

demonstration in the “ANTICIPATED RESULTS” is described in Supplementary Methods.

PROCEDURE

Box 1 Installing Skyline on your PC

1. Navigate to http://skyline.maccosslab.org on a PC running Windows

2. Select Download and Install: Skyline 2.6 (or the latest version). In 

Windows Explorer or on the Start menu, right-click Computer and click 

Properties. If System Type is listed as 64-bit Operating system, install 64-

bit Skyline. Otherwise, install 32-bit.

3. Follow the prompts to complete the installation.

<CRITICAL Skyline version 3.1 or greater is not compatible with Windows XP.

End of Box 1
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Generate Quality Control Instrument Method

1 Open Skyline and click on Blank Document to start a new document.

2 Click Settings → Peptide Settings and select the Digestion tab

3 Set the Background proteome option to None, the enzyme used for 

digestion, and the maximum number of missed cleavages that are to be allowed 

in a peptide being analyzed

4 Select the Library tab at the top of the Peptide Settings window and, if there 

are any libraries listed, make sure they are unchecked

5 Perform either option A or B depending on whether the quality control sample 

contains structural or isotope modifications (option A) or not (option B)

A. The quality control sample contains structural or isotope 
modifications

i. Select the Modification tab at the top of the 

Peptide Settings window

ii. Click the Edit list… button to the right of 

“Isotope modifications” or “Structural 

modifications”

iii. Click Add…, and select the name of the 

modification if it is present, otherwise, enter a 

name and populate the form manually

iv. Click OK and check the box next to the added 

modification, click OK again to return to the 

main Skyline window

B. The quality control sample does not contain any structural 
or isotope modifications

i. Select the Modification tab at the top of the 

Peptide Settings window

ii. Uncheck any checked boxes in the “Isotope 

modifications” and “Structural modifications” 

lists

iii. Click OK to return to the main Skyline window

6 Click Settings → Transition Settings → Filter and populate the 

fields to match Figure 2. If additional precursor charge states are to be 

analyzed, add more comma separated charges to the Precursor charges 

box.

7 Click the Full Scan tab, populate the fields in this window to match those in 

Figure 2 and click OK
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8 Add the peptides in the QC mixture to the document by clicking Edit → 

Insert → Peptides, entering the QC peptides to be analyzed into the 

window, and clicking Insert.

9 (optional) Refining precursors for QC samples with isotope modifications 
(steps 9–11) If peptides with isotope modifications are being analyzed, Click 

Edit → Expand All → Peptides.

10 Hold down the Ctrl key and select all of the “light” peptide precursors in the 

Targets pane of the main Skyline window for peptides that have isotope 

modifications, but for which you do not wish to measure the unmodified 

analyte (example in Figure 3). Press the Delete key to remove them.

11 Hold down the Ctrl key and select all of the “heavy” peptide precursors in the 

Targets pane of the main Skyline window for peptides that do not have isotope 

modifications. Press the Delete key to remove them.

12 Continue steps towards generating a Quality Control Instrument Method 
Save the Skyline document by selecting File → Save As…

13 Export an isolation list by clicking File → Export → Isolation 

List… and clicking OK

14 Open XCalibur and select Instrument Setup to open the method editor

15 Populate the Method Duration and Chromatographic Peak Width 

(FWHM) fields to match the chromatography method being used (Figure 4 top)

16 Drag and drop a Full MS-SIM scan event from under the Experiments 

heading to the timeline

17 Set the properties of the Full MS scan to match those in Figure 4 (bottom left)

18 Drag and drop N Targeted-MS2 scans from under the Experiments heading 

to the timeline where N is the number of QC peptides being analyzed

19 Edit the Runtime of all scan events in the method by holding down the Ctrl 

key, selecting each scan under the Scan Groups heading, releasing the Ctrl 

key, and entering the Runtime to match the full method duration

20 Select all of the targeted-MS2 scans and set the properties to match Figure 4 

(bottom right)

21 Click on Global Lists heading and select Inclusion. Select File → 

Import and import the isolation list exported from Skyline in Step 13 (Figure 

5).

22 Click on the Tune Files heading and select a Base Tune File to be used 

in the Properties pane

23 Enter settings for a liquid chromatography method (not covered in this 

protocol)

24 Save the method by selecting File → Save As…
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Generate Data Independent Acquisition Instrument Method

25 Create a new document in Skyline by clicking File → New

26 Select Settings → Transition Settings and populate the fields in the 

Full-Scan tab to match Figure 6 (left)

27 If chromatography is expected to drift by more than +/− 2 minutes, change the 

“Use only scans within XX minutes” setting to reflect this

28 In the drop down box under “Isolation scheme”, select <Add…>

29 Enter the name “20mzDIA”, select Prespecified isolation windows, 

and click the Calculate… button

30 Enter “Start m/z:” 500, “End m/z:” 900, “Window width:” 20, and check 

Optimize window placement and click OK

31 Click OK in the “Edit Isolation Scheme” dialog.

32 Populate the fields in the Filter tab to match Figure 6 (right) and click OK.

33 Export an isolation list by clicking File → Export → Isolation List… 

→ OK

34 Save the Skyline document by clicking File → Save As…

35 Open XCalibur and select Instrument Setup to open the method editor

36 Populate the Method Duration and Chromatographic Peak Width 

(FWHM) fields to match the chromatography method being used and the results 

that are typically obtained using it.

37 Drag and drop a Full MS-SIM scan event from under the Experiments 

heading to the timeline

38 Set the properties of the Full MS scan to match those in Figure 7A (set 

Runtime to match the Method duration)

39 Drag and drop a DIA scan event from under the Experiments heading to the 

timeline

40 Set the properties of the DIA scan to match those in Figure 7B (set Runtime to 

match the Method duration)

41 Click on Global Lists heading and select Inclusion. Select File → 

Import and import the isolation list exported from Skyline in Step 33.

42 Click on the Tune Files heading and select a Base Tune File to be used 

in the Properties pane

43 Enter settings for a liquid chromatography method (not covered in this 

protocol)

44 Save the method by selecting File → Save As…
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Generate Data Dependent Acquisition Instrument Method

45 Open XCalibur and select Instrument Setup to open the method editor

46 Populate the Method Duration and Chromatographic Peak Width 

(FWHM) fields to match the chromatography method being used

47 Drag and drop a Full MS-ddMS2 scan event from under the Experiments 

heading to the timeline

48 Set the properties of the Full MS – ddMS2 scan to match those in Figure 8 

(set Runtime to match the Method duration)

49 Click on the Tune Files heading and select a Base Tune File to be used 

in the Properties pane

50 Enter settings for a liquid chromatography method (not covered in this 

protocol)

51 Save the method by selecting File → Save As…

Run Quality Control Samples

52 Acquire data on a QC sample in 4–6 replicate LC runs.

53 Open the QC Skyline document that was saved in Step 12

54 Select File → Import → Results… and click OK. Select all of the raw 

data files from all of the QC runs by holding down the Shift key to select a 

range of files and select Open. If a dialog box appears prompting about 

removing a common prefix, select Do not remove. The data should import in 

5 minutes or less.

55 Select View → Peak Areas → Replicate Comparison and View → 

Retention Times → Replicate Comparison to view plots of the peak 

area (example in Figure 9A) and retention time (example in Figure 9B) of the 

currently selected peptide in each QC run. Click on each peptide and verify 

that the retention time and peak areas for each peptide are stable.

56 Close the peak area and retention time windows, click View → Auto-Zoom 

→ Best Peak to zoom in on the chromatogram peak for the peptide. Click 

View → Transitions → Split Graph to view MS chromatograms and 

MS/MS chromatograms separately (example in Figure 10). Select each peptide 

and verify that the chromatographic peak shape is acceptable, and that the mass 

measurement accuracy (annotated above the peak) is reasonable.

Run Samples

57 Acquire data on the samples to be analyzed, at least one DDA dataset should 

be acquired for each sample type for generating a spectral library. It is 

recommended that QC samples be analyzed every 4–5 injections to monitor 

system performance48.
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Build a Spectral Library

58 Search the DDA data using an automated database search algorithm such as 

SEQUEST or Mascot

59 Open the Skyline file saved in Step 34 and click Settings → Peptide 

Settings. Click on the Library tab, and select Build…

60 Type in a name for the library, and select an Output Path where the created 

library will be stored. Uncheck the Keep redundant library checkbox, 

and enter a cut-off score of 0.99. The Lab Authority should be a unique 

identifier for the lab that generated the library (ex. 

proteome.gs.washington.edu). Click Next.

61 Select Add Files… and add the files generated from the database search. 

Select Finish. A progress bar will appear on the bottom status bar of Skyline, 

and a notification will appear when the library generation is complete.

62 Select the checkbox next to the library that was just built

63 Click on Explore… and verify that the library that was just built is displayed in 

the Spectral Library Explorer. Verify that the spectra have retention time 

information, shown as “RT: …” in the lower right portion of the window, 

beneath the spectrum plot

64 Select Library under Pick peptides matching to only insert peptides 

into the document that were identified by DDA. Click OK.

65 Select Settings → Transition Settings, and click on the Library 

tab.

66 Enter the settings in Figure 11 to select transitions for each peptide precursor 

based on the library MS/MS spectra. Click OK to close the Transition 

Settings dialog.

67 OPTIONAL: Learn more about the spectral library explorer by following the 

tutorial at https://skyline.gs.washington.edu/labkey/

tutorial_library_explorer.url

Optional: Build a Background proteome—<CRITICAL> If there is sequence 

information (ex. open reading frame sequences or expressed sequence tags for the organism 

being analyzed) for proteins that could be potentially present in the measured samples, a 

background proteome can be defined to improve data analysis in Skyline. Improvements 

include easier insertion of proteins into the Skyline document, automated retrieval of 

metadata for proteins from UniProt, and the ability to inspect peptide uniqueness.

68 Click Settings → Peptide Settings, select the Digestion tab, and 

select “<Add…>” under Background Proteome.

69 Enter a name for the background proteome such as “yeast”, click the 

“Create…” button and find a location for the background proteome to be 

stored.
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70 Select “Add File…” and select a .fasta file containing the protein sequences 

for the organism(s) being studied

71 Select OK to finish generating the background proteome, click OK again to close 

the Peptide Settings dialog

Import Data into Skyline

72 Enter the names and sequences of proteins to be analyzed. This step can be 

performed using option A, B, C, or D depending what information you have 

about these protein sequences.

A. A .fasta file of protein sequences to be analyzed is available

i. Select Edit →Insert→FASTA, copy the 

contents of the .fasta file into the dialog, and 

click Insert

B. All proteins with peptides contained in the spectral library are 

to be analyzed

i. Select View → Spectral Libraries, 

check the Associate proteins check-box if 

a background proteome was generated in Steps 

68–71, and select Add all…

C. A list of protein sequences to be analyzed is available

i. Select Edit → Insert → Proteins to 

open a dialog that can be used to enter proteins 

to be analyzed

D. A list of peptide sequences to be analyzed is available

i. Select Edit → Insert → Peptides to 

open a dialog that can be used to enter peptides 

to be analyzed

73 Select File→Import→Results, click OK, and select the files containing 

DIA data to be analyzed, click Open

74 As the data imports, a progress bar will appear at the bottom of the Skyline 

window, or a progress graph will pop-up. Once the data have finished 

importing, clicking on an individual peptide will show chromatograms for that 

peptide. To view the MS and MS/MS data for the peptide (example in Figure 

10), select View → Transitions → All and View → Transitions 

→ Split Graph. Peak integration boundaries are indicated as vertical 

dashed lines and can be manually refined if necessary by clicking and dragging 

beneath the x-axis or clicking and dragging the boundaries themselves. To see 

peptide ID times from the DDA data indicated, right-click a chromatogram 

graph and make sure Peptide ID Times → From Other Runs is selected
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75 To compare the signal for a peptide across samples, select View → Peak 

Areas → Replicate Comparison to generate a plot of the integrated 

peptide peak area in each sample (example in Figure 9A)

Optional: Export Results from Skyline

76 Select File → Export → Report →Edit List… →Add…

77 Enter a name for the report in the View Name box

78 Add the following items to the report by navigating to them in the hierarchy 

and selecting the checkbox next to them:

- Proteins:Protein Name

- Replicates:Replicate Name

- Proteins:Peptides:Peptide Sequence

- Proteins:Peptides:Precursors:Precursor Charge

- Proteins:Peptides:Precursors:Precursor Mz

- Proteins:Peptides:Precursors:Transitions:Fragment Ion

- Proteins:Peptides:Precursors:Transitions:Product Charge

- Proteins:Peptides:Precursors:Transitions:Product Mz

- Proteins:Peptides:Precursors:Transitions:Transition Results:Area

79 Click OK, and click OK in the Edit Reports dialog box

80 In the Export Report dialog box, select the report that was just generated and 

click Export, choose a location to save the report to and click Save to export a 

comma-separated-value (.csv) file that is easy to parse and can be viewed using 

most spreadsheet software.

81 OPTIONAL: Generate more advanced reports by following the tutorial at 

(https://skyline.gs.washington.edu/labkey/tutorial_custom_reports.url)

TIMING

Box 1 Installing Skyline – 5 minutes

Generate Quality Control Instrument Method – 20 minutes

Generate Data Independent Acquisition Instrument Method – 15 minutes

Generate Data Dependent Acquisition Instrument Method – 10 minutes

Run Quality Control Samples – ~6 hours, heavily dependent on LC setup

Run Samples – Depends on sample count and LC setup

Build a Spectral Library – Database search time + 5 minutes

Optional: Build a Background proteome – 5 minutes
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Import Data into Skyline – 0.5–10 minutes per data file

Optional: Export Results from Skyline – 5 minutes

TROUBLESHOOTING

Troubleshooting guidelines can be found in Table 2.

ANTICIPATED RESULTS

Quality Control Sample

The peak areas and retention times of all of the standard peptides should be reproducible by 

the end of the quality control (QC) runs (Figure 9 and Figure 12) with good peak shape and 

stable spray (changes in ion current due to fluctuations in electrospray ionization). The 

expected level of reproducibility will vary based on the liquid chromatography setup being 

used. The mass measurement error should be as expected for the instrument being used. In 

the QC data from Figure 9 and Figure 12, the mass measurement error (~11 ppm) is 

consistently worse than expected for a Q-Exactive (<10 ppm) indicating that the instrument 

should be calibrated.

DIA Data

The results of the DIA data will strongly depend on the sample being analyzed and the 

equipment being used to analyze the sample. In a complex mixture such as a yeast lysate, 

the lower limit of quantification for peptides is generally expected to be in the atto- to 

femtomolar range. In a mixture as complex as a yeast lysate, many peptide peaks will be 

well-behaved (Figure 10), but others will require further refinement. For example, some 

peaks may have strong interference in the precursor signal (Figure 13). Other peptides may 

additionally have strong interference in the some of the transitions being measured, which 

should be removed from consideration prior to analysis (Figure 14). Finally, some peptides 

may fragment poorly, and show only a good signal from measurement of precursor ions 

(Figure 15). Note that in Figures 10, and 13–15 up to 10 fragment ions were extracted for 

each peptide (compared to 5 in Step 66) to more strongly illustrate these behaviors. Similar 

to an SRM experiment, many peptides are expected to be undetectable or have a very low 

measured intensity due to factors independent of the acquisition method such as inefficient 

ionization by electrospray or incomplete digestion. Conversely, it is preferable to select a set 

of peptides that respond well in the mass spectrometer (“proteotypic”) for analysis6,49,50. 

For each peptide, the sensitivity and accuracy of quantification can be improved by manually 

removing transitions with strong interference6. For a detailed tutorial on manual transition 

refinement from DIA data, we refer the reader to the “Exploring DIA Results” section of the 

Skyline DIA Tutorial (https://skyline.gs.washington.edu/labkey/tutorial_dia.url).

Statement of Responsibility

JDE, BM, RJ, YX, and MM developed and optimized the protocol. JDE drafted the text of 

the manuscript. RJ prepared samples and acquired data presented in “Anticipated Results”.
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Supplementary Material

Refer to Web version on PubMed Central for supplementary material.
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Figure 1. MS/MS analysis in data dependent acquisition and data independent acquisition
DDA acquires MS/MS scans with narrow isolation windows centered on peptide precursors 

detected in an MS scan. DIA acquires MS/MS scans with wide isolation windows that do 

not target any particular peptide precursor. Instead, the scans are arranged side-by-side to 

collectively cover a desired precursor m/z range (500–900 m/z here) comprehensively. 

Fragment ion information for the peptide precursor VLENTEIGDSIFDK++ is present in a 

single MS/MS spectrum in a DDA analysis, but can be extracted over time from DIA data 

and used for quantification due to the repetitive MS/MS sampling cycle of DIA.
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Figure 2. Skyline - QC Transition Filter and Full-Scan Settings
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Figure 3. Skyline - Light Targets Selected
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Figure 4. Xcalibur - QC Method Setup
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Figure 5. Xcalibur - Insert Inclusion List
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Figure 6. Skyline - DIA Full-Scan and Filter Settings
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Figure 7. Xcalibur - DIA MS and MS2 Settings
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Figure 8. Xcalibur - DDA Method
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Figure 9. Skyline - QC Peptide GILFVGSGVSGGEEGAR++
The total fragment ion signal (integrated over time) for the peptide 

GILFVGSGVSGGEEGAR++ is plotted as a bar for each of four QC replicate injections 

(A). The contribution from each individual fragment ion is displayed as a different color in 

the bars. The retention time of the peptide is plotted for each of the four replicate injections 

as a group of vertical bars (B). Within each group, there are colored bars, one for each 

transition measured for the peptide. Each bar starts and stops at the integration boundaries 

(in retention time) of the detected chromatographic peak. The retention time at the peak, and 

full-width at half max (FWHM) for each transition peak are overlaid on each transition as a 

horizontal and vertical black line, respectively. The extracted signal for the peptide from a 

single replicate is plotted in C and D at different levels of zoom, with the mass measurement 

error and retention time of the most intense transition annotated above the peak. The vertical 

lines on either side of the peak in C indicate the integration boundaries for the peak.
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Figure 10. Skyline - DIA Data: LGEHNIDVLEGNEQFINAAK+++
The extracted precursor (top) and fragment ion (bottom) signal extracted for the peptide 

precursor LGEHNIDVLEGNEQFINAAK+++ from DIA data acquired on a yeast sample 

digest using this protocol are plotted. The vertical lines on either side of the peak indicate 

the integration boundaries for the peak. The vertical blue line shows the retention time of the 

peptide identification contained in the spectral library generated from DDA data. The mass 

measurement error and retention time of the most intense transition (fragment ion data) or 

isotopic peak of (precursor data) for the peptide precursor are annotated above the 

chromatographic peak.
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Figure 11. Skyline - DIA Settings for Spectral Library Refinement of Transitions
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Figure 12. Skyline - QC Peptide LTILEELR++
The total fragment ion signal (integrated over time) for the peptide LTILEELR++ is plotted 

as a bar for each of four QC replicate injections (A). The contribution from each individual 

fragment ion is displayed as a different color in the bars. The retention time of the peptide is 

plotted for each of the four replicate injections as a group of vertical bars (B). Within each 

group, there are colored bars, one for each transition measured for the peptide. Each bar 

starts and stops at the integration boundaries (in retention time) of the detected 

chromatographic peak. The retention time at the peak, and full-width at half max (FWHM) 

for each transition peak are overlaid on each transition as a horizontal and vertical black line, 

respectively. The extracted signal for the peptide from a single replicate is plotted in C and 

D at different levels of zoom, with the mass measurement error and retention time of the 

most intense transition annotated above the peak. The vertical lines on either side of the peak 

in C indicate the integration boundaries for the peak.
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Figure 13. Skyline - DIA Data: NYIIEELNVR++
The extracted precursor (top) and fragment ion (bottom) signal extracted for the peptide 

precursor NYIIEELNVR++ from DIA data acquired on a yeast sample digest using this 

protocol are plotted. The vertical lines on either side of the peak indicate the integration 

boundaries for the peak. The vertical blue line shows the retention time of the peptide 

identification contained in the spectral library generated from DDA data. The mass 

measurement error and retention time of the most intense transition (fragment ion data) or 

isotopic peak of (precursor data) for the peptide precursor are annotated above the 

chromatographic peak.
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Figure 14. Skyline - DIA Data: TYAAEIAHNISAK
The extracted precursor (top) and fragment ion (bottom) signal extracted for the peptide 

precursor TYAAEIAHNISAK++ from DIA data acquired on a yeast sample digest using this 

protocol are plotted. The vertical lines on either side of the peak indicate the integration 

boundaries for the peak. The vertical blue line shows the retention time of the peptide 

identification contained in the spectral library generated from DDA data. The mass 

measurement error and retention time of the most intense transition (fragment ion data) or 

isotopic peak of (precursor data) for the peptide precursor are annotated above the 

chromatographic peak.
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Figure 15. Skyline - DIA Data: VSLDDLQQSIEEDEDHVQST
The extracted precursor (top) and fragment ion (bottom) signal extracted for the peptide 

precursor VSLDDLQQSIEEDEDHVQST+++ from DIA data acquired on a yeast sample 

digest using this protocol are plotted. The vertical lines on either side of the peak indicate 

the integration boundaries for the peak. The vertical blue line shows the retention time of the 

peptide identification contained in the spectral library generated from DDA data. The mass 

measurement error and retention time of the most intense transition (fragment ion data) or 
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isotopic peak of (precursor data) for the peptide precursor are annotated above the 

chromatographic peak.
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Table 1
Guide to modifying the DIA method

Goal

Selectivity
m/z Range
Covered

Number of
Sample

Injections
Chromatographic

Sampling Rate

Increase sensitivity

  Reduce isolation width ↑ ↓

  Reduce isolation width and
use multiple injections per
sample

↑ ↑

  Increase max ion inject time* ↓

  Increase resolving power and

max ion inject time* ↑ ↓↓

Sample more peptides

  Use multiple injections per
sample ↑ ↑

  Increase isolation width ↓ ↑

Improve chromatogram
sampling

  Increase isolation width ↓ ↑

  Reduce m/z range covered ↓ ↑

*
Instruments with an ion trap mass analyzer that use automatic gain control (e.g. Thermo Scientific LTQ, Velos, Orbitrap, and Exactive series).
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Table 2

Troubleshooting

Step Problem Possible Reason Solution

38 Option “auto” is not
available

Q-Exactive instrument
software is out of date

Update instrument software or enter “50
ms”

55
Peak areas or

retention times are
not stable

Peak is not selected
correctly in some replicates

Compare plots across replicates, verify
that same peak is selected in all, correct

peak integration by clicking on the correct
peak

Poorly performing LC
column

Replace chromatography column /
diagnose problem with the LC column

56

Peaks appear
undersampled or as

a single spike
Slow duty cycle

Reduce the number of QC peptides being
measured or measure QC peptides using

the DIA method

Poor mass
measurement

accuracy

Instrument has not been
calibrated recently

Calibrate the mass analyzer according to
vendor protocol

61 Error message
appears Incompatible file

Make sure the files being used to generate
the spectral library are a compatible

format. Compatible formats are listed in
the Experimental design section

73

Out of memory
exception appears

Too many peptides
analyzed or not enough

memory

Re-import with less peptides included in
the document or less transitions per

peptide, or try importing on a computer
with more RAM

Peptide shows no
chromatograms

Peptide was not analyzed in
the DIA method

Check if the peptide precursor m/z is
included in the MS or MS/MS scan range of

the method, if it is, double check
transitions settings

Chromatograms
appear, but there is

no peak

Peptide is not detected Modify the DIA acquisition method to improve sensitivity (see Table 1)

Spectral library
identification is a false

positive

Change Transitions Settings → Full-Scan
→ Retention Time Filtering to “All

Matching Scans” and re-import the data by
pressing Ctrl+R and selecting Re-import

for the relevant files. After re-import,
check to see if there is a peak for the

peptide

Peptide peaks
appear

undersampled or as
a single spike

Slow duty cycle
Modify the DIA acquisition method to
improve chromatogram sampling (see

Table 1)

75

Inconsistent peak
area across

replicate samples

Peak is not selected
correctly in some replicates

Compare plots across replicates, verify
that same peak is selected in all, correct
the peak integration by clicking on the
correct peak and manually adjusting
integration boundaries if necessary

Many peptide peaks
are not selected

properly

Peptides are low
abundance, mixture is very

complex

Try using a more advanced peak picking
model as in

(https://skyline.gs.washington.edu/labkey/tutorial_peak_picking.url) or 
manually

refine peak integrations
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